Qt 4.7.0 and SGeMS


David Machuca - Posted on 18 October 2010

This topic is intended to initiate a discussion on the compatibility issues between the new version of Qt and SGeMS.
What are the compatibility issues between SGeMS and Qt 4.7.0?
Is it safe to use Qt 4.7.0 for developing SGeMS plug-in interfaces?

Thank you since now for your contributions.
David