Library Conflicts in installing SGeMS


xiaodong - Posted on 25 May 2011

Good day, A few weeks ago I asked a a professional to help me install the latest SGeMS version in my Redhat workstation. He found conflicts between Qt4 and other libraries, and was not able to proceed further. We wonder if someone else has experienced similar situations, and how they solved the problem. That gentleman also wants to know if there exists a "stack" of dependency libraries that can work together in harmony. Thank you so much. Best regards, Xiaodong
..
Usually Qt4 conflict appears on Windows system. On linux you build the program against the existing Qt libraries. Which version of Qt do you currently have on your machine?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.