SGeMS and Python

yield - Posted on 04 August 2011

Hi. I'm trying to use numpy/scipy within sgems but I'm having some trouble (ImportError: No module named numpy). I think this is possible because there are some references about using scipy and others in the sgems documentation.
How can I:

a) import numpy and others when using sgems scripts
b) force sgems to use other version of Python (e.g., 2.7) instead of 2.4.3 which ships with it.

Thank you very much